Dulwich.io dulwich / 8bbabac
Require urllib>=1.23, because of CVE-2018-20060 Jelmer Vernooń≥ 23 days ago
2 changed file(s) with 3 addition(s) and 3 deletion(s). Raw diff Collapse all Expand all
0 urllib3[secure]==1.22
0 urllib3[secure]>=1.23
7676 if has_setuptools:
7777 setup_kwargs['extras_require'] = {
7878 'fastimport': ['fastimport'],
79 'https': ['urllib3[secure]>=1.21'],
79 'https': ['urllib3[secure]>=1.23'],
8080 }
81 setup_kwargs['install_requires'] = ['urllib3>=1.21', 'certifi']
81 setup_kwargs['install_requires'] = ['urllib3>=1.23', 'certifi']
8282 setup_kwargs['include_package_data'] = True
8383 setup_kwargs['test_suite'] = 'dulwich.tests.test_suite'
8484 setup_kwargs['tests_require'] = tests_require